Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: sevenxbb Date: Sep 24, 2009 8:35pm
Forum: etree Subject: Track names weren't populated

I just uploaded http://www.archive.org/details/kw2009-09-18._DR-100_1644 and it didn't add the names of each track as it has for me on other shows. Did I miss something?

Thanks

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: Sep 24, 2009 8:52pm
Forum: etree Subject: Re: Track names weren't populated

The parser that populates the track names just grabs the first line of the txt file that looks like a track numbering scheme. It appears to have choked on the notes at the beginning of your txt, that's the only thing I can think of.

Also, I noticed you uploaded wav files...could you please re-upload as FLAC? WAVs really just take up space unnecessarily...

Reply to this post
Reply [edit]

Poster: sevenxbb Date: Sep 24, 2009 9:06pm
Forum: etree Subject: Re: Track names weren't populated

D'oh! Yeah, for some reason Flacfrontend wasn't working on my laptop and I spaced it after xferring to the desktop for upload. What's the easiest way to replace the wavs with my flacs?

Thanks

Reply to this post
Reply [edit]

Poster: sevenxbb Date: Sep 24, 2009 9:47pm
Forum: etree Subject: Re: Track names weren't populated

OK, I deleted all audio files and am uploading the flacs now. I'll re-derive after it's done and hopefully that'll do it!

Thanks,

BB

Reply to this post
Reply [edit]

Poster: sevenxbb Date: Sep 25, 2009 3:54pm
Forum: etree Subject: Re: Track names weren't populated

Woot! It worked!

:-)